Subaru WRX Forums banner

61 - 80 of 102 Posts

·
Registered
Joined
·
404 Posts
Yep, randomly drops same as yours
 

·
Registered
Joined
·
332 Posts
Did you hear about a reflash? There's a service bulletin regarding cel code p0128. The same codes we got. I'm trying to get a dealer to perform a reflash for me and see if that works. Some of them are trying to charge me since I don't not have the p0128 code present.
 

·
Registered
Joined
·
404 Posts
Ive heard of the flash but it hasnt been performed on mine yet either
 

·
Registered
Joined
·
332 Posts
Yea man that's what I'm pointing to. Makes sense
 

·
Registered
Joined
·
404 Posts
Ig the tables wrong to begin with i dunno why the symptoms would suddenly appear tho...
 

·
Registered
Joined
·
332 Posts
Not sure what you mean..
 

·
Registered
Joined
·
404 Posts
Well if the original tuning had messed up coolant tables it should have always been happening, not just randomly start after a year (like mine)
 

·
Registered
Joined
·
332 Posts
Not sure what you mean..
 

·
Registered
Joined
·
332 Posts
Well if the original tuning had messed up coolant tables it should have always been happening, not just randomly start after a year (like mine)
I'm not sure if my coolant tables are messed up, how would I check it?
 

·
Registered
Joined
·
404 Posts
Look at the tune or ask your tuner
 

·
Registered
Joined
·
332 Posts
Werd asked Eric
 

·
Registered
Joined
·
332 Posts
Werd asked Eric
 

·
Registered
Joined
·
404 Posts
I already did he doesnt alter the tables, he couldnt figure out what was wrong with mine from logs alone
 

·
Registered
Joined
·
332 Posts
He could tell from your logs that something was up?? Hmm he hasn't said anything about my logs..
 

·
Registered
Joined
·
404 Posts
No im saying he wasnt able to identify a cause to the symptoms i mentioned
 

·
Registered
Joined
·
332 Posts
Lame, alright. Well hope all is well with my car
 

·
Registered
Joined
·
404 Posts
Yeah eric here on the forum. The symptoms arent tune related as we're not the only 2 '11s to share this issue - theres more of us. Cars going in for its 6th dealer visit on tuesday. Gonna have them check the ecu harness/wires/ecu itself for any issues. Which at this point is really all i can see it being. I almost wiahed it was overheating instead of it thinking its cold...it would be soo much easier to diagnose. Alas, i can hope the car is a lemon and they put me in a '13...
 

·
Registered
Joined
·
332 Posts
Ya it's gotta be electrical.. Mine did it bad this morning, it was colder out so maybe that had something to do with it.

Let us know what you find. I don't know what I should do anymore, part out my car and sell my parts and get a different Subaru? Any suggestions would be cool.
 

·
Registered
Joined
·
332 Posts
Any update on this??
 
61 - 80 of 102 Posts
Top