Subaru WRX Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
Does anyone experience this, i am stage-2 with HTA68 FMS FMIC 7000 miles. The car seems to run fine, just a bang nosie at start. Almost like something hitting.
 

·
Registered
Joined
·
324 Posts
are you on the stock pitch stop mount? might want to check it. any noise during shifting under full throttle?
 

·
Registered
Joined
·
3,758 Posts
Don't bother with the pitch mount. It is a mechanical anomaly that has happened in several of these cars. I've been told that it is because the factory FPR is being overloaded on start-up because the fuel pump runs at 100% for the first 30 seconds of every engine start. I have the same exact problem, but it didn't start until I installed larger injectors and got tuned. It does it on both 93 and E85.

Eric (eminehart) has posted somewhere on here about it, and had a couple tuning suggestions to help alleviate the problem.

Do you have a bigger fuel pump and injectors?
 

·
Registered
Joined
·
3,758 Posts
Yeah I'd say that is definitely whats going on. Next time you start it, take note of how long it lasts. I'll bet it is right at about 30 seconds.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #7
I think so guys, the running is not effecting normal driving. I will take notice tomorrow, thankyou all for your help!!
 

·
Registered
Joined
·
1,107 Posts
I get a loud bang coming from the rear of the car from time to time. Seems to happen at random. Car runs fine. Theres no codes. Coilovers appear to be fine. Almost sounds like someone hitting the side of the car

Sent from my spaceship from the far side of the universe
 

·
Registered
Joined
·
902 Posts
^^^shifting hard? your rear diff smacks the trunk if you dont have a subframe lock down kit and rear diff inserts.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #11
sitting at Akuna right now, motor mounts were loose as hell for some reason no idea why? John is going to tune it right now for me wth the FMS FMIC on.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #12
Well that was not it, putting on the lift tomorrow at a friends house. The car made 318whp on a low reading Mustang Dyno, I am happy!

Please anyone with this problemd help, it like comes through the floor board.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #14
gravyrobber was 100% correct, thanks for the PM. It was the FMIC tube hitting the brake master cylinder resevior transitioning into the brake and clutch pedal. We repositioned and guess what, gone!!!!


Amazing that a little bump during start would make that noise and feeling through the floorboard.


Thanks again all!
 

·
Registered
Joined
·
332 Posts
I wonder if this is my problem. Hm.. What was the easiest way to reposition?
 
1 - 16 of 16 Posts
Top