Subaru WRX Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
Well I am. ;D The stage 2 is just over working the wastegate on this bastard. Mine is doing it on acceleration in 3rd and 4th at random times. It's quite awesome I must say. Car has 750 miles on it. Cobb is making a new map for me they say so we will see. In the meantime, just keeping the turd garaged.

Anyone else getting it too?
 

·
Registered
Joined
·
2,522 Posts
I had that problem too. I got an EBC to fix it, but it seems that it might be causing some other problems. I am getting a dyno tune tomorrow to get it right along with getting my EBC removed.
 

·
Registered
Joined
·
359 Posts
I just forwarded you an e-mail between me and Jeff at Perrin about this exact issue. I cant copy and paste on my iPhone but if you can post it up. Basically it only happened to me once so far and I was doing like 85 or so on the 5, scary shit! The problem sounds like its with the ACN91 map from Cobb. Its a boost cut is all I can gather at this point.
 

·
Registered
Joined
·
359 Posts
nice man. Yea I think that's the key to get tuned ASAP. I'm gonna call Crawford Performance up and see if they will tune subie with an AP. They usually only do ecutek's.
 

·
Registered
Joined
·
121 Posts
I just forwarded you an e-mail between me and Jeff at Perrin about this exact issue. I cant copy and paste on my iPhone but if you can post it up. Basically it only happened to me once so far and I was doing like 85 or so on the 5, scary shit! The problem sounds like its with the ACN91 map from Cobb. Its a boost cut is all I can gather at this point.
SoCalMike,

Anyway you could post a summary of that e-mail or forward to me at [email protected]? I am about to buy my AP from Perrin (as soon as my tax return arrives) and I also live in CA and have to use 91 octane.

Thanks!
 

·
Registered
Joined
·
121 Posts
Here is the e-mail between SoCalMike and Perrin:

From: Jeff Perrin <[email protected]>
Date: February 26, 2008 8:01:21 AM PST
To: Mike Cherry <[email protected]>
Subject: Re: Your custom map again.


Mike,
Yes, i do know of a couple other guys getting codes on stock cars. It came down to an 02 sensor code though. Cobb's base map may not have the boost limits set. But either way, when i dynoed them back to back, there was no issues with codes... Seems strange. We should have our 91 octane maps done very soon. At that point we can send you one of those to try out.


JEFF PERRIN
RESEARCH AND DEVELOPMENT
OFFICE 503-693-1702-ext 105
FAX 503-693-1782
AIM ALTAPERRIN
[email protected]
WWW.PERRINPERFORMANCE.COM




On Feb 25, 2008, at 3:03 PM, Mike Cherry wrote:


I have a 2008 wrx and I'm in California you sent me perrins 93 octane map which I can't use yet as I haven't moved to the east coast yet. I'm using cobb ACN91 map until then. The code that I threw seems to be a boost cut. I cleared the code and have not seen a CEL since. I was just curious if you knew about it from your other users or not.

I'd also like to invite you to stop by the forum I frequent its www.3gwrx.com rallitek is our one and only sponsor and there's alot of guys on there that support your products.

Thanks for your time

Mike

 

·
Registered
Joined
·
126 Posts
Discussion Starter #17
Thanks Mike.. I got that email on my iphone and was so confused on where it came from.. haha.. but yeah, its the ACN 91 map and Christian and Parker at Cobb are working on it now.

I will probably be tuned before that is done, but either way it needs to be addressed... The wastegate duty cycle needs to be adjusted or something cause it seems like a boost spike big time.
 

·
Registered
Joined
·
359 Posts
cool man hopefully they fix that soon, then again I'll be tuned by then as well I think.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #20
I'm getting this problem too. It's scary when it just cuts out on you! I also live in ca.
Yeah, scared the hell out of me too... I have never seen so many lights turn on in a gauge cluster at one time haha..
 
1 - 20 of 20 Posts
Top