Subaru WRX Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter #1
I searched a bit and couldnt find anything so here it goes, hopefully someone has some insight...

After reversing out of parking spots, my driveway, etc - I'll shift into first at a standstill, no problem. Upon giving it some throttle and releasing the clutch, I ALWAYS get a quick grind sound and feel from the clutch jussst as the clutch fully engages in first. This is the only time it ever happens. You can 'feel' it in the cabin too. Im not sure if its a motor mount, drivetrain thing, or what. But it does make a pronounced sound and sometimes varies with intensity but is ALWAYS present after reversing.

Thoughts?
 

·
Registered
Joined
·
223 Posts
Yeah I noticed that my transmission does not like going from 1st to reverse, or reverse to 1st. It seems like there is usually some resistance and if I try going into reverse from 1st gear without letting the car completely stop, the synchros will grind.
 

·
Registered
Joined
·
220 Posts
Discussion Starter #4
Actually that is because reverse has no synchros, I always double clutch reverse so I dont grind the gear.

My issue happens as I release the clutch in 1st. I happened today without reversing too, so I think it might be related to the parking brake now. Odd, I'll keep investigating.
 

·
Registered
Joined
·
700 Posts
somewhere in the manual i believe it says something bout this. something to do with the hill assist and reverse then going foward.
 

·
Registered
Joined
·
15 Posts
whenever i start the engine, when i'm in first theres a thunk noise somwhere from the back, i'm assuming its an engine knock? but then it sounds like its comming from back of the car. anyways, its getting annoying and i'm hoping its not messing up my car. is anyone experiencing this too, it only happens once after you start up.
 
1 - 7 of 7 Posts
Top