Subaru WRX Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
Anyone else having this issue? I called and talked to them at my local scooby dealer and they said there is a tech bulletin out on it and that SOA says it's normal. WTF?
 

·
Registered
Joined
·
1,843 Posts
I did had once and quite a lot... it was cold and i enter the car in a warm garage to spray it to clean and they misted but after i drove back it went away with the heat of the bulb
 

·
Registered
Joined
·
498 Posts
Anyone else having this issue? I called and talked to them at my local scooby dealer and they said there is a tech bulletin out on it and that SOA says it's normal. WTF?
I don't know, If the fog is on the inside that would mean that the light assembly isn't seeling corrrectly. I tink I would make a "just happened to be passing by" stop at the dealership, and ask if you could see the Tech Bulletin. I find it hard to believe that a TSB would be issued saying this is normal.
 

·
Registered
Joined
·
18 Posts
Yup apart from my other two problems, this just happened to me yesterday after i drove it through the car wash...will be dropping by the dealer very shortly.
 

·
Registered
Joined
·
646 Posts
mine do it also, i might take them out and reseal them when it warms up outside...if the bumper dosnt have to come off
 

·
Registered
Joined
·
15 Posts
I had experienced this phenomenon the first weekend i had the car (bought it on a sat, and took a 200 mile road trip pretty much from the dealer)

I took it to the dealer that week to get it looked at and they said they couldn't find any problems with the lights. Now that others are finding this it makes me wonder more. I haven't noticed it a whole lot since that first time, but it has happened, just not as severely...

It was my impression that headlights should always be totally sealed...Am I wrong?
 

·
Registered
Joined
·
519 Posts
I don't know for a fact on these but an older SHO I had used to have a rubber gasket around the light lens. I had to replace it when it got dry rotted. Obviously shouldn't have this issue already but you might want to take the lens off and see if it needs to be reseated or if the seal was cut during install. I have had my car in rain, snow and car washes and haven't noticed any fogging of the lens.

Seth
 

·
Registered
Joined
·
1,397 Posts
I haven't noticed my headlights having this problem. My taillights have fogged a little, but I've only seen it happen once and it was a very small spot (coincided with weather change).

The passenger side backup light is leaking (ie, taking on water)...which is obviously a problem...but completely unrelating to a fogging issue (and not the TSB either), I think there is just a crack in the enclosure.
 

·
Registered
Joined
·
1,643 Posts
both my headlights and tail lights fog up. it goes away once they warm up.

especially happens after a car wash.

dealer told me it's because I replaced my bulbs with HIDs (BS!! it happened before I did that!)

oh well - it goes away eventually, so no big deal. I'll just hope it doesn't get worse.
 

·
Registered
Joined
·
519 Posts
both my headlights and tail lights fog up. it goes away once they warm up.

especially happens after a car wash.

dealer told me it's because I replaced my bulbs with HIDs (BS!! it happened before I did that!)

oh well - it goes away eventually, so no big deal. I'll just hope it doesn't get worse.
I agree with you, they are just looking for an excuse to do nothing to your car. HID would have nothing to do with a fogging lens.

Seth
 

·
Registered
Joined
·
700 Posts
I haven't noticed my headlights having this problem. My taillights have fogged a little, but I've only seen it happen once and it was a very small spot (coincided with weather change).

The passenger side backup light is leaking (ie, taking on water)...which is obviously a problem...but completely unrelating to a fogging issue (and not the TSB either), I think there is just a crack in the enclosure.

now that i think about it mine didnt start fogging up till i put my hid's in. 12k...look amazing ;D nad 90w 3k high beams...dumb bright
 

·
Registered
Joined
·
1,643 Posts
but it shouldn't matter because the bulb seals itself in (that little red rubber ring)

if the whole enclosure is dependant on the cap in the back then it's a bad design...

either way, I redid my cap so that the wires can pass through it (similar to how wires are routed through the firewall)
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #15 ·
Ok I called SOA today and they confirmed there is a TSB on the headlights. They also so this is normal. Maybe if we all call and complain they will actually do something about it. My worry is that over time the inside of the headlights will be come dirty. We know what that will look like after several years.
 

·
Registered
Joined
·
153 Posts
If they get dirty over the years, open them up and clean them. :)


Look for a thread by me in the DIY sometime next week. ;)
 

·
Registered
Joined
·
8 Posts
both my headlights and tail lights fog up. it goes away once they warm up.

especially happens after a car wash.

dealer told me it's because I replaced my bulbs with HIDs (BS!! it happened before I did that!)

oh well - it goes away eventually, so no big deal. I'll just hope it doesn't get worse.

+1 on that!! but it goes away when it warms up.. so I just leave it as is.....
 
1 - 17 of 17 Posts
Top