Subaru WRX Forums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
I was backing up my car and I pushed the clutch in, the rpms started to go down but the rpms went really low to almost stalled. It doesn't do it all the time but it has done it a few times. The idle doesn't seem to be very smooth as it will drop and rise a couple hundred rpms sometimes. Does anybody have any ideas why it would be doing this? And no its not me as I was able to get to do over and over 5-6 times.
 

·
Registered
Joined
·
327 Posts
I was backing up my car and I pushed the clutch in, the rpms started to go down but the rpms went really low to almost stalled. It doesn't do it all the time but it has done it a few times. The idle doesn't seem to be very smooth as it will drop and rise a couple hundred rpms sometimes. Does anybody have any ideas why it would be doing this? And no its not me as I was able to get to do over and over 5-6 times.
Do you have any mods? Anything that would affect something like that? My car can go down low sometimes on RPMs but never just about stalled.(haven't gotten that pre-stall stutter yet).
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
No mods yet. I just ordered my cobb ap from perrin a few minutes ago. Its really weird because it does it once in awhile and started maybe a coulpe weeks ago. Today was the first time it almost stalled. Other times it would just get low. I'll probably talk to the dealer tomarrow and let them figure it out. I don't want to install my ap untill it gets figured out. So yours sometimes will drop alittle as well?
 

·
Registered
Joined
·
327 Posts
Yea...my usual idle after warm-up is ~500 rpm. It does sometime dip a tiny bit lower, but I have yet to have it get near stalling.
 

·
Premium Member
Joined
·
5,664 Posts
these cars idle really low compaired to all the other cars ove owned. After warmup my bronco would idle at 800, SRT-4 750-800ish, then WRX at 450-500. I thought it was strange aswell, but know it doesnt bother be any more, its just the way the car is.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #7
Thanks for the help. I will watch it and see what happens. From what you all are saying it sounds pretty normal, except for the almost stalling so I will wait and see what happens.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #8
Talked to the service department at my dealer today. They say it's normal and alot of people have asked them about it. They say it has something to do with emissions. Something about the catalytic converter and heat. I don't know exactly because I don't understand that stuff, but thats what they said.
 

·
Registered
Joined
·
1,802 Posts
This is what I got out of the shop manual...

 

·
Registered
Joined
·
1,802 Posts
Low idle and the dealership did not give you a clear answer… that’s weird. Maybe installing the Stage I map will help. If you need to take your car into the dealership and are concerned about the map you can always re-flash back to stock. The dealership should not give you any issues over a stage I map.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #12
Once again, thanks for the help Left Coast WRX. They told me that they won't do anything unless I get a CEL or it becomes unbearable. If I have to take it in I will reflash back to stock because I don't think they are a very good dealer. They don't have a performance mindset over there. Out of curiosity I asked how much they would charge to put my sti pinks on my car and they told me they don't know because they have never done it before. The look on their face when I said sti pink springs said it all. They don't have a clue. I did talk to the parts guy about my spt exhaust today and he called to find out what is going on. They told him that they expect to have enough exhaust by the end of the month to fill all the back orders. I told him I will call him in a week to get a statis on the exhaust so we will see! My dealer doesn't make me feel very confident!
 

·
Registered
Joined
·
1,802 Posts
What about telling them it is unbearable now and they need to fix the problem. Is this the only dealership in you neck of the woods?

***Side Note*** I called my dealership today about my SPT and he said I should have it by the end on the month too... that is encouraging, but Time will tell...
 

·
Registered
Joined
·
84 Posts
Discussion Starter #15
Thanks for the replies. I will check for loose vacuum lines- thats a good idea. I'll let you know what I find. Left Coast WRX- yes they are the only dealer. The next dealer is 90 miles away. The people at my dealer are nice but they don't seem to know alot. When I bought my car, I knew more about the subie from getting on the internet than the salesman.

Something else is this low idle has only happened a few times so maybe its normal. I will look under the hood though and chek. I will also put on my sti pinks myself and the exhaust myself. I've done springs before but its been awhile- not that hard to do. The exhaust is easy.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #16
My car goes in to the dealer friday to try and find out why my rpms drop below idle once in a while. It's starting to get on my nerves. My stage 1 perrin map did not help. It does it probably 50% of the time now. So tonight I unistalled my AP since they will be messing with the car. Should I have just changed the map or do What I did and unistall? I'm a little confused on changing maps with the perrin because they say to reflash with their maps. I'm not sure what that means so I just unistalled the AP and will install it back when they figure out whats wrong. I talked to a guy at subaru yesterday and he said maybe something to do with the idle/air controller? Another guy in the service department said maybe fuel injectors? I don't have a clue, all I know is this is not normal!
 

·
Registered
Joined
·
700 Posts
a reflash resets all of your ecu settings to the map you select. and when you uninstall it reflashes your stock ecu settings back on. let us know what the problem is. mine idled around 2k for bout 30 seconds today and the engine was not cold. i dunno. my car is gone saturday anyways
 

·
Registered
Joined
·
84 Posts
Discussion Starter #18
a reflash resets all of your ecu settings to the map you select. and when you uninstall it reflashes your stock ecu settings back on. let us know what the problem is. mine idled around 2k for bout 30 seconds today and the engine was not cold. i dunno. my car is gone saturday anyways
The service guy said there is a tsb on high idle when the clutch is pushed in, maybe thats whats up with your car. Your car is gone saturday- whats up with that?
 

·
Registered
Joined
·
700 Posts
its costing me too much. between gas, insurance, and payment this car is about 1300 a month. and my jobs future is looking iffy
 

·
Registered
Joined
·
112 Posts
hey there Papa WRX. here's some of my input with some observing i've done. i'll try to get as detailed and clear as possible, but it's a lil hard to explain so bare with me haha. aight, with the clutch, i noticed sometimes when i pull into my garage slowly, lightly blipping the gas and re-engaging the clutch to move up inches at a time until i reach my desired spot in the garage, i notice my day time running lights dim out and the car close to stalling. immediately after, i shift into neutral and disengage the clutch and the rpms crawl to my idle of 400 rpms. i've also done some observing with strictly just car idle. i noticed after a decent drive, during a couple minutes of cooling down (idle) before i turn off the engine, every 20 to 30 seconds it seems the radiator starts to function, resulting in a higher idle of about 300-400 rpms (700-800 rpms for me). after another 20 to 30 seconds, radiator shuts down then idle drops back to my normal idle of about 400 rpms (according to what i've read in this thread, a 400 rpm idle seems low, though i haven't had the engine stall or anything out of the ordinary). hope this helps even a little :-\
 
1 - 20 of 31 Posts
Top