Subaru WRX Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter #1
I did research this in depth on NASIOC, legacygt, and looked here as well...

Just yesterday I began feeling a rather prominant vibration as I move the clutch pedal through the upper 50% of the sweep. The vibration seems to be coming from the throwout bearing and maybe the fingers of the pressure plate?

In any case, its new to me - the clutch had always had a smooth feel. FYI I can feel this vibration while moving the pedal even in neutral. Some that have reported similar issues have had bad throwout bearings, some have good luck with warranty claims and others do not.

I thought I'd post to see if anyone here feels a similar vibration through the sweep of the clutch pedal?? Please post up, let me know if you have experienced a similar vibe or let me know if your clutch is silky smooth...
 

·
Registered
Joined
·
3,474 Posts
I have gotten vibration from both my 05 and now my 08 STis right after break-in. The 05 had to get a clutch job at 40k but it was normal considering the driving styles and situations it experienced frequently.

I would worry if the clutch started to experienced delayed response or lack of friction. Vibrations could be due to like you said, the snap back of the PP or movement of the TO, even clutch plate movements can cause similar vibes. However, each one could be normal assuming nothing else is affected.
If you are uncertain, or it bugs you, bring it to the dealership for diagnosis. Peace of mind is always good. Besides they get paid to take it apart, let them have something to do and help you out at the same time. :)
 

·
Registered
Joined
·
220 Posts
Discussion Starter #3
Cool man, honestly the vibration I'm feeling isn't a "big" deal but the fact that it came out of nowhere is what worries me.

Anyone else in a 08 feeling the vibes??
 

·
Registered
Joined
·
220 Posts
Discussion Starter #4
Bump to anyone who drives an 08 5MT - does the clutch pedal vibrate/pulse in the upper part of the clutch sweep??
 

·
Registered
Joined
·
382 Posts
Mine does not, sorry.
 

·
Registered
Joined
·
84 Posts
Mine did the same thing. Probably lasted a couple of weeks and then it got better. The other day it did it a little bit but went away. It always did it first thing in the morning when the car was cold and would go away after awhile of driving. I don't know what it is! Now it feels smooth like when I first got the car. Right know I have about 3900 miles on the car.
 

·
Registered
Joined
·
519 Posts
Mine doesn't have it 11k miles and still strong.
 

·
Registered
Joined
·
2 Posts
I have a 11 WRX and I'm having same issues described in this thread. At first it happened during a harder than usual pull from 1-2nd, then dealer changed clutch & pressure plate, and now it happens every morning when cold.

It's not such a big deal because it goes away after 1 minute of driving when the car warms up. I'm just worried something else may break because of it. I just replaced the gear oil with full synthetic and I feel it much more than before. The oil that came out was very gooey, which the dealer put it in after changing clutch/pp. It seems like the gooey oil was providing a coushion on the bearings for the shaft and dampening the vibrations.

In my opinion, this is not good for the shaft bearings.

Has anybody ever figured out what's causing this? Now that they did clutch+pp, I'm thinking flywheel..




Mine start to vibrate this morning.... Only 2.3k on it :S
 
1 - 9 of 9 Posts
Top